DieHard Wolfers Forum Index DieHard Wolfers
A Wolfenstein 3d Fan Community


  Hosted by: MCS & Areyep.com - Designed by: BrotherTank

Original Yahoo Forum - Die Hard Archives

AReyeP HomepageAreyep Homepage DieHard Wolfenstein BunkerDieHard Wolfenstein Bunker Log inLog in RegisterRegister Banlist FAQFAQ Search ForumsSearch

  Username:    Password:      Remember me       

Soundblaster Live! Problem
Page 1 of 1
DieHard Wolfers Forum Index -> Audio Adventures View Previous TopicRefresh this PageAdd Topic to your Browser FavoritesSearch ForumsPrint this TopicE-mail TopicGoto Page BottomView Next Topic
Post new topicReply to topic
Author Message
Zero X. Diamond
DieHard Guard
DieHard Guard


Joined: 22 Mar 2004
Last Visit: 12 Nov 2018

Topics: 26
Posts: 267
Location: The Planet of the Tiny Hut People
ussr.gif

PostPosted: Thu Oct 14, 2004 8:00 pm
   Subject: Soundblaster Live! Problem
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Bottom of Posts

I've got a problem with my Soundblaster Live's SB16 emulation. My DOS games refuse to detect it, even when I'm using all the values the System Information clearly gives me for it. My computer is running Windows 98SE, and I've upgraded my drivers to the latest ones with the update package on the main website. So why, may I ask, is it doing this? Any help would be greatly appreciated.

Seriously, somebody help me with this, it's gonna make me hurt myself or something. I've tried everything they suggested on their site for fixing SB16 emulation problems, and none of them worked. I tried the diagnostics thing, and it says it may not be enabled, even though the initializer and loader auto run themselves. I need help, badly, or else I'll have to shamefully go get it professionally repaired.

_________________
Hooray for vaporware!
Display posts from previous:   
Post new topicReply to topic Time synchronized with the forum server time
DieHard Wolfers Forum Index -> Audio Adventures View Previous TopicRefresh this PageAdd Topic to your Browser FavoritesSearch ForumsPrint this TopicE-mail TopicGoto Page TopView Next Topic
Page 1 of 1
Jump to:  

Related topics
 Topics   Replies   Views   Last Post 
No new posts How to make adlib sounds and music work on Windows 2000/XP.
Author: Adam Biser
15 7285 Sun Mar 25, 2007 10:16 pm
Adam Biser View latest post
No new posts Good Site for Video Game MIDI's
Author: KyleRTCW
6 2609 Sun Dec 05, 2004 10:47 pm
Chris View latest post
No new posts Music Help
Author: ChiefRebelAngel
4 1509 Sat Nov 13, 2004 4:33 pm
ChiefRebelAngel View latest post
No new posts Need help with "SD_PlaySound Uncached Sound" error
Author: Guest
0 33 Wed Jul 14, 2004 3:23 pm
Guest View latest post
No new posts An official "how do I make the sounds work" thread
Author: Executor
3 2572 Tue Jun 29, 2004 11:24 am
Executor View latest post
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
   You cannot delete your posts in this forum
You cannot vote in polls in this forum


Copyright ©2003-2008 DieHard Wolfers
A Modified subBunker Theme by BrotherTank
Powered by phpBB © 2001, 2005 phpBB Group