We need Rubystein installation help
Select messages from
# through # FAQ
[/[Print]\]

DieHard Wolfers -> Code Crackers

#1: We need Rubystein installation help Author: stathmkLocation: Indiana, United States PostPosted: Sun Dec 05, 2010 7:57 am
    —
I think that something is not right with my computer running Ruby. Ruby is a programming language somewhat like C++ or Python. Do you want to try to help me and see if your computer is different than mine and will run Rubystein? It will take about 10 minutes and Ruby is free.

Please glance over this: http://www.libgosu.org/cgi-bin/mwf/topic_show.pl?tid=119

Go to http://rubyinstaller.org/ and install Ruby 1.9.2.

Go to http://code.google.com/p/gosu/downloads/list and install Gosu library.

Glance over http://www.rubyinside.com/rubystein-wolfenstein-3d-recreated-in-ruby-1751.html and click on the underlined blue link of “Rubystein, A Wolfenstein 3D clone in Ruby.” Then click on The Downloads button.

Then go to the Start menu, Run, and type in cmd.exe . Type in:
gem install gosu
ruby wolf3d.rb

Tell me if this works for you.

If that doesn’t work, then glance over http://www.libgosu.org/cgi-bin/mwf/topic_show.pl?tid=502 , download wolf3d.exe from http://www.mediafire.com/?5facp0otf6phqe8 , and copy it into the Rubystein directory.

Please tell me if this works for you. I’m beginning to wonder if something is wrong with my computer because it isn’t working for me. If one of you can get it working, then I might put it on Wolfensteingoodies.com. Thank you for your time.



DieHard Wolfers -> Code Crackers


output generated using printer-friendly topic mod. All times are GMT

Page 1 of 1

Powered by phpBB © 2001, 2005 phpBB Group