DieHard Wolfers Forum Index DieHard Wolfers
A Wolfenstein 3d Fan Community


  Hosted by: MCS & Areyep.com - Designed by: BrotherTank

Original Yahoo Forum - Die Hard Archives

AReyeP HomepageAreyep Homepage DieHard Wolfenstein BunkerDieHard Wolfenstein Bunker Log inLog in RegisterRegister Banlist FAQFAQ Search ForumsSearch

  Username:    Password:      Remember me       

Reporting of Forum Software Problems
Page 1 of 6 Goto page 1, 2, 3, 4, 5, 6  Next
DieHard Wolfers Forum Index -> Speak to Us View Previous TopicRefresh this PageAdd Topic to your Browser FavoritesSearch ForumsPrint this TopicE-mail TopicGoto Page BottomView Next Topic
Post new topicReply to topic
Author Message
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Thu Jan 04, 2007 2:15 pm
   Subject: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Next PostGoto Bottom of Posts

Please report any problems that you find or have with the sofware in this 'official' bug tracking thread. I will update the first post in this thread as each problem is reported and as each problem is corrected.


Problem List

  • Jan-01-2007 - User Editor - Not updating any information - not allowing any accounts to be edited - errors include sql missing or incorrect and problems validating signature length.
    Status: FIXED - Jan-02-2007

  • Jan-03-2007 - Problem with users editing signatures. - The software is not updating certain information entered via the profile edit page. Specifically the signature is not being posted/updated in the database when changed or deleted.
    Status: FIXED - Jan-05-2007

  • Jan-03-2007 - Problem with CTRL-A selection when posting messages - Status: Awaiting more information to identify the problem. - Works and selects properly for me using IE 6.02

  • Jan-04-2007 - New message scan reporting or showing "Yellow Card" posts. These should be excluded from the list.
    Status: FIXED - Jan-11-2007

  • Jan-04-2007 - Profile link "Click to find posts by this member" only showing last 20 post and not all as did previously.
    Status: FIXED - Jan-05-2007

  • Jan-05-2007 - Login requesting password change when Password / User Monitor is disabled.
    Status: Working On

  • Jan-10-2007 - Some BBcodes not working when sending Private Messages
    Status: FIXED - Jan-11-2007

Please give as much information as possible when you receive an error. I need to know things like:
  1. Date and Time of the Problem
  2. Browser being used
  3. What you were doing when the problem occured
  4. The error reported or what happened



Thanks for reporting any problems and I will get to them and hopefully be able to reproduce the problem and fix it - as soon as possible. Please, try not to get frustrated, as it only adds to my frustration when I am dealing with this. Also remember that due to the medications that I am on, and the schedual that I have (with therapy - doctors - specialists - and lawyers) that I am doing all that I can to get these problems solved as soon as I possibly can. So if I don't have something fixed immediately - don't take it personal and please don't continually ask when it will be fixed.

Thanks for your consideration in these matters...

Greg
BrotherTank
Forums Admin


Last edited by BrotherTank on Thu Jan 11, 2007 6:28 pm; edited 7 times in total
insurrectionman
DieHard Mutant
DieHard Mutant


Joined: 07 May 2005
Last Visit: 0:48 ago.

Topics: 87
Posts: 756
Location: Wisconsin
usa.gif

PostPosted: Thu Jan 04, 2007 4:20 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

I see this yellow card report in my unread posts, i click on it and it says that it doesn't exist. I feel that it is supposed to be for moderators, or special ranked members.

_________________
I'm back! I missed this community!
Youtube Channel: TreeSapThief

New Site: http://www.treesapthief.com
Twitter: @treesapthief
TheTalentedMrLeo
Forum Administrator
<B>Forum Administrator</B>


Joined: 14 Mar 2003
Last Visit: 21 Apr 2018

Topics: 36
Posts: 679
Location: Sometimes in Canada
usa.gif

PostPosted: Thu Jan 04, 2007 5:18 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

The purpose of the yellow card function is to warn members of rule violations or infractions, and can only be executed by a forum moderator or administrator. However, if you wish to report a post of offensive content, or a rule violation, please use the blue card.
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Thu Jan 04, 2007 6:34 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

insurrectionman wrote:
I see this yellow card report in my unread posts, i click on it and it says that it doesn't exist. I feel that it is supposed to be for moderators, or special ranked members.


The unread post that you speak of is the first post in the "Yellow Card" reporting area. It's a semi-hidden area where the program posts reports when you report a post as being bad by clicking the little blue button (at the bottom left of each post). Members have posting and reading rights to the area - so you can actually post a message on why you found the post offensive or why you think it broke the rules (but doing that is not manditory), but the viewing rights are set to moderator and above. I will have to adjust the code to stop scanning that area.

Good catch Insurrection... I don't even think the makers of the modification even thought about that.

Greg
BrotherTank
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Thu Jan 04, 2007 6:41 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

ack wrote:
1.) Date and Time of the Problem - 100% of the time (six separate trials)
2.) Browser being used - MSIE v7.0.5730.11
3.) What you were doing when the problem occured - smoking a cigar and chugging Diet Coke
4.) The error reported or what happened:
- click on the 'profile' button under anyone's post
- once in the profile, click on 'Find all posts by USERID'
The search function only returns 20 posts and not 'all' like it used to do.

Nice job on the update, Greg - much appreciated!


Nice Humour there Ack... And yep... I'll look into that one as well. That's probably one of the easier things to fix as I can almost picture what the modification did code wise (I've visited that section of the code quite a few times now)... Added to the list...

Greg
BrotherTank
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Thu Jan 04, 2007 9:16 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

ack wrote:
Thx Greg.

The error that insurrectionman mentioned also appears in the 'statistics' section. There is a listing at the moment for Ariel's 'User Editing' thread that cannot be viewed for what I suspect is the same reason. I have seen this numerous times, including the 'Yellow Card' thread as well. This seems to be 100% consistent in appearance.


Yep... it is what I figured... and will take some interesting coding to get around the problem.

ack wrote:
Speaking of the stats page, I have also consistently noticed on a few different visits that I always see my name in the 'Last Online' section. Since I have my status set on 'hidden' this kind of takes away something from being hidden - lol.


The stats page is actually ok. It shows you - You - because you are allowed to view yourself. As an example... I am set as hidden as well... I see me when I view the list, but others who view the lists do not see me or anyone hidden... It's much like the index page.. you show as listed to you but hidden to everyone except the admins (maybe the mods too as I am not sure if I applied all of the moderator patches).

ack wrote:
OT - I like the stats page, although I don't look at it very often. I'd hate to see it go, but wouldn't lose any sleep over it if it does.


No problem... the stats I had already checked because I would see everyone except say MCS when he logged in. View his profile and it says he's been on... Catch him online at the same time and it still wouldn't show him listed in the stats 'last logged in users'. The stats program is the only one that doesn't care if you are an admin or not.. it hides everyone. So I don't think it will be going anywhere...

Greg
BrotherTank

PS: I fixed the Signature Bug.

To anyone running a phpBB forum - if you are applying the "Force User Email Update" mod and the "Signature Control" mod... Apply the Signature mod first (especially if you are using Easymod). The Force Email mod adds a line that easymod will recognise when installing the Signature mod and insert the Signature Control code into the wrong location. It will generate no errors, but it will cause users profiles to not update the signatures properly. Sometimes I miss editing and inserting all the mods by hand... but even then, the time and effort that Easymod saves is just amazing. I don't even think I would have caught that one when installing by hand.

I will suggest though that you keep a virgin copy of the software handy for reference. That became invaluable in tracking down this error as I was able to trace the code insertion as if it was a virgin and noticed the wrong placement.

Hope that helps...

Greg
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Fri Jan 05, 2007 5:43 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Ok Ack...

Hope you're happy... The search problem is fixed now. 1 simple line of code that I forgot to remove - and yes, I'm still up from when I posted the last message.. Damn bug drove me crazy... Couldn't sleep as the code kept running through my head... that and the fact that my knee just wouldn't settle down.... I'm trying to go a few days without the Oxycodone... (Dr.'s Orders that I take a break every now and then so that I don't become addicted or dependant on them). Anyhow.. I just did a search on my own posts and it listed hundreds...

Anyhow.. @ALL: I'm off for a few hours of sleep (hopefully) and then to see the chiropractor and then to the gym to complete my therapy...

Greg
BrotherTank
Dean
Moderator
<B>Moderator</B>


Joined: 10 Jan 2006
Last Visit: 18 Jan 2018

Topics: 52
Posts: 2189
Location: Australia
australia.gif

PostPosted: Fri Jan 05, 2007 12:36 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

1. Date and Time of the Problem - 06/01/2007 07:33AM AEST (GMT+11 as currently in DST)

2.Browser being used - IE v.6.02 (I think)

3.What you were doing when the problem occured - Logging in

4.The error reported or what happened - Password expiry days

I've been prompted a couple of times to change my password. Both times the number of days until it expires is listed as a negative number, this time it was listed as expiring in -356 days.

It's not really anything thats affecting anyone that I'm aware of, but just thought i'd let you know.

_________________
The Wolfenstein 3d Blog
The Wolfenstein 3d Blog is now on Facebook!

"Strong minds discuss ideas, average minds discuss events, weak minds discuss people" - Socrates
UnderHW
DieHard Guard
DieHard Guard


Joined: 21 Jul 2006
Last Visit: 05 Jan 2013

Topics: 20
Posts: 287

blank.gif

PostPosted: Wed Jan 10, 2007 4:41 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

# Date and Time of the Problem....... 1-10-07
# Browser being used........ Firefox 1.0.8 runs on USB
# What you were doing when the problem occured....... try get bbcode working
# The error reported or what happened...... no BBCodes appear in PM


In PM where some of BBCodes are on top of message don't work very well when I click on color bar, BBCode will not appears, so I have to type BBCodes and it worked fine. but click on color bar don't.

thanks

_________________
This Forum makes me bored......
lwmxynedtodth
DieHard Officer
DieHard Officer


Joined: 28 May 2006
Last Visit: 24 Aug 2017

Topics: 38
Posts: 570
Location: Neverland
netherlands.gif

PostPosted: Wed Jan 10, 2007 8:36 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

# date: 20-01-07, 17:35:16
# Browser: Mozilla Firefox 1.5.0.9
# Doing: Applieing the wall patches tutorial
# Error: the css code for the [ code ] tag is set to view the code in green. Apperently, this tutorial said that the code to change was in green also. I couldn't see the difference between this green and the standard 'code' green. I had to read the source where the green started and ended, but that was quite crappy. Maybe a standard like: change -> blue, add -> yellow, remove -> red, or so.

Keep up the good work, all those improvements are cool.
- lwmxynedtodth

_________________
lwmxynedtodth (portfolio, blog and more)
Killer-suit: Masterminds
On a MMORPG trip.
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Wed Jan 10, 2007 11:24 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

@lwmxynedtodth: Unfortunately, that is a problem with some of the templates and tutorials. When people post the tutorials, they sometimes use colours which may clash with the colours of other templates. I can try and edit the tutorial in question, but what I really need to know is which template you were using when you found this problem. I can get that information from your account, so don't worry about it, but if you find anything like that in the future, it would be easier for me if you included the template you are using on the forums.

@UnderHW: I'll look into that, because as far as I knew, the same posting template is used for both posting a regular message and for the PM's. It could be that they changed that in the last update - if they did it's an easy fix. If they didn't then this one may take a little while....


Greg
Brother Tank Tank
lwmxynedtodth
DieHard Officer
DieHard Officer


Joined: 28 May 2006
Last Visit: 24 Aug 2017

Topics: 38
Posts: 570
Location: Neverland
netherlands.gif

PostPosted: Wed Jan 10, 2007 11:54 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Okey, I didn't thought about it. Maybe you can do it like I said, defining some standard that is suited with every template.

_________________
lwmxynedtodth (portfolio, blog and more)
Killer-suit: Masterminds
On a MMORPG trip.
Andy_Nonymous
DieHard Officer
DieHard Officer


Joined: 02 Apr 2003
Last Visit: 17 Feb 2015

Topics: 99
Posts: 589
Location: New Jersey, USA
usa.gif

PostPosted: Sun Jan 14, 2007 5:19 pm
   Subject: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Date and Time of the Problem

Sunday January 14, 2007 aprroximately 8:00 - 8:15 PM

Browser being used

IE6 SP1

What you were doing when the problem occured

Occurred while replying to a PM and also replying to a Post (Audio Adventures)

The error reported or what happened

When I hit the submit button I get a "General Error" message that says

Failed sending email :: PHP ::

DEBUG MODE

Line : 235
File : emailer.php

I retry until I get a successful message, then I see that the post is repeated several times. Presumably I PM'ed Born4battle multiple times the same way (not confirmed yet).

Might happen with this one too, but I won't retry; I'll just check for "success" from another browser window.

Andy
Adam Biser
Utility Developer
Utility Developer


Joined: 06 Jun 2003
Last Visit: 20 Apr 2018

Topics: 46
Posts: 2307
Location: USA
usa.gif

PostPosted: Sun Jan 14, 2007 6:41 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

I've taken care of the multiple posts.

_________________
Orb of Dilaaria now has a Facebook page
Star Wars: Bloodlines now has a Facebook page
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Sun Jan 14, 2007 11:01 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Thanks Andy...

I've added a little more to the actual error that it generates - it will give more information to try and help track down the problem should it happen again. What I believe is happening is that someone is watching the topic, but their e-mail address may not be valid or it may have problems accepting a php generated e-mail.

The topic watch portion of the code, only sends out the first post in any thread that you are watching since you last viewed the thread. So if I post after you, it will not send any more email notifications to the person watching. I've now told it to show the e-mail address of the person it's trying to send to when the error occurs... so watch for that and let me know when you see them.

I will also change the error so that it reflects that someone was watching the topic and that your post was in fact posted even though you see this error - so you don't hit back and submit multiple times.

So @ All... if you see this error: I need to know who's e-mail it was having problems with.

Greg
BrotherTank
Adam Biser
Utility Developer
Utility Developer


Joined: 06 Jun 2003
Last Visit: 20 Apr 2018

Topics: 46
Posts: 2307
Location: USA
usa.gif

PostPosted: Tue Jan 16, 2007 9:07 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

I got this error when posting http://diehardwolfers.areyep.com/viewtopic.php?p=51646#51646
Quote:
General Error

Your Post was Made - Please do NOT Submit again
Failed sending email :: PHP :: :: who is watching the topic

DEBUG MODE

Line : 235
File : emailer.php

_________________
Orb of Dilaaria now has a Facebook page
Star Wars: Bloodlines now has a Facebook page
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Tue Jan 16, 2007 11:04 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Ah.. interesting... Thanks for that Adam.

Inbetween the :: :: is supposed to be the name of the person that it is sending the email to. So somehow, it is trying to send to a null string and thus causing the error. I'll have another look at the code to see if there is something that I can fix.

Greg
Brother Tank Tank
Thomas
Mapping Master
Mapping Master


Joined: 23 Nov 2004
Last Visit: 20:52 ago.

Topics: 186
Posts: 5211

denmark.gif

PostPosted: Sat Jan 20, 2007 4:31 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

.....


Last edited by Thomas on Mon May 30, 2011 9:43 am; edited 1 time in total
UnderHW
DieHard Guard
DieHard Guard


Joined: 21 Jul 2006
Last Visit: 05 Jan 2013

Topics: 20
Posts: 287

blank.gif

PostPosted: Sat Jan 20, 2007 6:34 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

same thing to me too, I think it was restored from backup as BT stated in other thread.

Profile now don't have signature options Confused

Edit: Arrow Down my signature still here, but profile don't have it yet.

_________________
This Forum makes me bored......
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Sat Jan 20, 2007 8:50 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

@ Thomas and UnderHW

Right Guys.... Now read what I posted earlier this morning...

BrotherTank wrote:
Sorry everyone...

I made a mistake this morning... I had everything done and was uploading the new updates to the forums and I did things in the wrong order. I should have uploaded and executed the database updates before uploading the new programs... and in doing so, I broke things. Oops!

Anyhow, I had to go back to a backup that I had that was back on Jan 6, so... I may have broken a few things that I had fixed. I'll try and get everything back to normal as soon as I have a little sleep. Once again it was Friday night and I wasn't able to sleep... so it's been 20 hours that I've been up and counting.... I'm not tired yet, but I will start re-applying the fixes right now... I'll continue till I drop.

I've tested out the basic functions of the forums and they are working, so not to worry... You can still post and such... Just don't worry if you see things missing.. they will be back.

Greg
BrotherTank


It doesn't take a rocket scientist to know that I broke a few things. And yes, I know that I broke the signature again.... And I ended it with a specific "Just don't worry if you see things missing.. they will be back."

I am working on it. And I will repair what I have done as soon as possible. You seem to forget that I have to work as my body lets me. I have to work as the medications I'm on lets me. I am in pain and can't sit at the computer for long periods of time. The meds I'm on wake me up... or keep me awake... and then my body just crashes - forcing me to sleep... but only in small spurts... and then I'm up taking something for the pain again and the cycle repeats itself. The longest sleep that I get per crash is 7 hours, but I have to reach crash state to get that. I was awake until about 4pm this afternoon (from 10am yesterday morning)... I crashed for 5 hours, and got up... I don't want to work on the code when I can't focus properly and will almost definitely cause problems if I do, and even then, I have about 30 mins at a time to sit and do something before I have to go back and lay down to relax the cramping muscles in my shoulders and neck. If I don't lay down and relax, the pain grows, the muscles cramp more, and I end up with headaches (migraines).

That is my life guys... Great isn't it (sarcasm). I don't expect you to feel what I am, but I am asking that you bear with me and my problems. I can't change this today or tomorrow (my life that is). If I could I would. I will fix what I broke as soon as I can - And I am aware of exactly what I broke. Sorry.

Greg
BrotherTank
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Sun Jan 21, 2007 1:44 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

There... it's 4:42am here right now... and I just uploaded the exact copy of the forums as I have them on my computer. Things should be back to normal.

@UnderHW and Thomas: Read that as things are fixed and you can bitch again.

Greg
BrotherTank

PS: To anyone that tried to change things in your profile during the last 24 hours, you will have to once again change them as required.

_________________

The probability of someone watching you is directly related to the Stupidity of your actions
&
The two most abundant things in the Universe are Hydrogen & Stupidity - H.Ellison

Which of those is more relevant to you??
Thomas
Mapping Master
Mapping Master


Joined: 23 Nov 2004
Last Visit: 20:52 ago.

Topics: 186
Posts: 5211

denmark.gif

PostPosted: Sun Jan 21, 2007 3:17 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

.....


Last edited by Thomas on Mon May 30, 2011 9:44 am; edited 1 time in total
Adam Biser
Utility Developer
Utility Developer


Joined: 06 Jun 2003
Last Visit: 20 Apr 2018

Topics: 46
Posts: 2307
Location: USA
usa.gif

PostPosted: Mon Jan 22, 2007 8:13 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

This isn't really a bug or anything... but the AIM button is kind of playing "one of these things just doesn't belong". Laughing

EDIT: Some other stuff... since the forum now remembers unread forums from past visits (very nice).. a "Mark all forums read" at the top of the "View unread posts" screen would be useful.

_________________
Orb of Dilaaria now has a Facebook page
Star Wars: Bloodlines now has a Facebook page
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Mon Jan 22, 2007 1:38 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Adam Biser wrote:
EDIT: Some other stuff... since the forum now remembers unread forums from past visits (very nice).. a "Mark all forums read" at the top of the "View unread posts" screen would be useful.


The Mark All forums Read should be there... There are 4 options there, and I believe that is one of them, but they only show when someone is logged in.

And the AIM button?? I'll have to look into that - I see it here on subBunker style....

Greg
BrotherTank
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Mon Jan 22, 2007 1:45 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Ah.. ok... I switched to subSilver and now see what you mean... lol... So which button style do you like?? lol... That is because I was toying with the idea of making all the templates use the new button styles and I wondered what the buttons I had made for subBlue would look like on the subSilver template. I forgot to switch it back before uploading.

Greg
BrotherTank
Adam Biser
Utility Developer
Utility Developer


Joined: 06 Jun 2003
Last Visit: 20 Apr 2018

Topics: 46
Posts: 2307
Location: USA
usa.gif

PostPosted: Mon Jan 22, 2007 6:38 pm
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

I was just going to post a screenshot for you. I find the lighter ones more fitting with the scheme, but that might just be because I'm used to it...

As for the mark all read: yes, it's on the main index, but when I click 'View unread posts', it isn't. So I have to go back to the index to 'Mark all forums read'. Maybe it's just subSilver??

_________________
Orb of Dilaaria now has a Facebook page
Star Wars: Bloodlines now has a Facebook page
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Tue Jan 23, 2007 12:19 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

Adam Biser wrote:
I was just going to post a screenshot for you. I find the lighter ones more fitting with the scheme, but that might just be because I'm used to it...


The original are good too, I was just toying with the idea of the contrast and making them stand out even more.

Adam Biser wrote:
As for the mark all read: yes, it's on the main index, but when I click 'View unread posts', it isn't. So I have to go back to the index to 'Mark all forums read'. Maybe it's just subSilver??


Huh? I don't understand what you mean. I am on the subSilver now... and on the index page you have "View Unread Posts" - "View your Posts" - "Mark All Forums Read" and "View Unread PM's" - I just clicked on each of them and they are functioning properly for me, so I don't know what you mean.

I guess I should change the View Unread Pm's link so that if you have no new or unread PM's that it says something like "View your Inbox" or something like that, rather than the original - and modifies the link to take you there.... Or I could just remove it completely as it really isn't required - seeing as you have the button with graphic indicator right above it in the menu....

Let me know what you think...

Greg
BrotherTank
Adam Biser
Utility Developer
Utility Developer


Joined: 06 Jun 2003
Last Visit: 20 Apr 2018

Topics: 46
Posts: 2307
Location: USA
usa.gif

PostPosted: Tue Jan 23, 2007 5:58 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

This isn't a bug, more of an enhancement request.
Yes, it's on the index page. But click 'View unread posts' to open that page. Now try to clear the list from that screen (after reading the topics you want). I bet you're going to have to click the browser's Back button to do it...

To tell the truth, I never noticed "View Unread PM's" in that group of options until now, but that's just me.

_________________
Orb of Dilaaria now has a Facebook page
Star Wars: Bloodlines now has a Facebook page
BrotherTank
Forum Administrator
<B>Forum Administrator</B>


Joined: 01 Mar 2003
Last Visit: 13 Sep 2017

Topics: 153
Posts: 2255
Location: Ontario
canada.gif

PostPosted: Tue Jan 23, 2007 9:52 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Next PostGoto Bottom of Posts

I must be experiencing a brain fart or something Laughing

I still don't understand what you mean. I clicked on the View Unread Topics... it changed the window with a searched list of topics that I hadn't read... I clicked on read this one... went back to the index... clicked View unread posts again... the list generated was now 1 less....

Or are you having it open new windows for each link that you click?? Is that it? If that is it, then you would have to refresh the search list window and that should remove the ones you have viewed from the list.

Or... if it's something else... like I said... I'm just not understanding... lol...

Greg
BrotherTank

PS. I've got the rest of the code changes to upload later today (once I've had another break) - Fixes include the deletion of users from the Users profile... Fixes to the banning system... (you'll like the new page Smile ) - Additions to the groups stuff (now the group owners can define group moderators) and more...
There are still a few other things that I would like to add, but I think I should work on getting the style buttons right first. So much to play with and so little time...
Adam Biser
Utility Developer
Utility Developer


Joined: 06 Jun 2003
Last Visit: 20 Apr 2018

Topics: 46
Posts: 2307
Location: USA
usa.gif

PostPosted: Tue Jan 23, 2007 10:04 am
   Subject: Re: Reporting of Forum Software Problems
   [ IP : Logged ]
Reply with quote
Goto Top of PostsGoto Previous PostGoto Bottom of Posts

Let me describe what I do..
I visit the forum, click "View Unread Topics". I use Firefox's middle click to open topics in a new tab (focus remains on the Unread Topics screen). When I'm done selecting the forums I want to read, I'd like to be able to completely clear my list of unread topics. In order to do so, I have to go back to the index. I'm just saying, I think it would be handy to have the ability to completely clear your new topics list right on the Unread Topics screen.

Is this making things clearer? The next step is annotated screenshots. Very Happy

_________________
Orb of Dilaaria now has a Facebook page
Star Wars: Bloodlines now has a Facebook page
Display posts from previous:   
Post new topicReply to topic Time synchronized with the forum server time
DieHard Wolfers Forum Index -> Speak to Us View Previous TopicRefresh this PageAdd Topic to your Browser FavoritesSearch ForumsPrint this TopicE-mail TopicGoto Page TopView Next Topic
Page 1 of 6 Goto page 1, 2, 3, 4, 5, 6  Next
Jump to:  

Related topics
 Topics   Replies   Views   Last Post 
No new posts My private messages aren't saved in my Sent box.
Author: wolf3dbreaker
2 1239 Sun Apr 17, 2005 9:14 pm
BrotherTank View latest post
This topic is locked: you cannot edit posts or make replies. Top 10 Charts - Error in Addon Listing
Author: Schabbs
16 2706 Thu Mar 24, 2005 8:00 am
BrotherTank View latest post
No new posts Top 10 Charts/Download url information doesn't show anymore
Author: Schabbs
1 1204 Tue Dec 28, 2004 10:01 pm
BrotherTank View latest post
No new posts You must specify a subject when posting a new topic
Author: Chris
5 2105 Thu Dec 23, 2004 3:43 am
MCS View latest post
No new posts auto search topic posting?
Author: Ringman
4 1758 Thu Dec 02, 2004 12:12 pm
Majik Monkee View latest post
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
   You cannot delete your posts in this forum
You cannot vote in polls in this forum


Copyright ©2003-2008 DieHard Wolfers
A Modified subBunker Theme by BrotherTank
Powered by phpBB © 2001, 2005 phpBB Group